網頁

iCompatibility : 基本上App 程式是向下相容的,就是您不管OS升級到3.1、3.2、4.0... 都能執行之前在2.2.1、3.0.1... 時所下載的程式 !

問題2
a0921910*****:hi ALEX 請問我升級後原本的一些舊遊戲或程式 會不會跟新版3.0有相容性的問題?? 2009-10-08 20:20
答覆
HI 您好!原則上軔體升級可以向下相容程式,也就是說手機升級到軔體3.1版本,程式只要有支援3.0、2.2.1、2.2、1.1.4的版本,比3.1都要來的低的版本,大部份沒有相容性問題,目前除了少部份舊版本例如照相、發音字典、藍牙傳輸....等軟體外,幾乎都可以相容的,請放心!有問題,歡迎隨時與我們聯繫! 2009-10-09 17:36